PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Safari 7.0



Joes
29.10.2013, 23:10
Hallo, seit der Umstellung auf Safari 7.0 und OS Maverick werden gelesene Beiträge immer noch als ungelesen gekennzeichnet. In den Einstellungen sind Cookis zugelassen. Leider bin ich etwas ratlos, welche Einstellungen noch geändert werden können. Seit der Umstellung der Forumssoftware hat immer alles bestens geklappt.
Bin für jeden Tipp dankbar
Danke

Frank K.
10.11.2013, 19:00
Hier ist ja nun gar nichts passiert. Wie sieht es denn aktuell aus Jörg ?

Hast du das Problem mittlerweile gelöst oder ist es noch offen ? GF

Joes
10.11.2013, 19:33
Hallo Frank,
das Problem ist nicht gelöst. Gelesene Beiträge werden weiterhin dunkel angezeigt (als nicht gelesen).
Aufgefallen ist mir, dass bei einem erneuten Besuch der Seite die Beiträge aber als markiert angezeigt werden. Dazu muss der Beitrag geschlossen werden bzw. mindestens bis zum Unterforum zurücknavigiert werden. Dieser Fehler bestand bei der vorherigen Forensoftware ebenfalls und wurde mit der Umstellung auf die aktuelle Software behoben. Ich bin etwas ratlos.

Gruß aus Dresden

Frank K.
12.11.2013, 17:58
Im vBulletin®-Forum findet man keinen Hinweis zu deinem Problem.

Wenn man normal mit Suchmaschine sucht gibt es aktuell eine Reihe von Nachfragen für verschiedene Foren, die dein Problem beschreiben. I.d.R. ohne konkrete Versionsnummern und wohl hauptsächlich aufgetreten bei Firefox und Safari.

Lösungen wurden da keine angegeben, manchmal schien ein Löschen aller Cookies geholfen zu haben. Du scheinst nicht der Einzigste zu sein, der da etwas ratlos ist.

Ich bin aber nicht der Mac-Wisser. Es wundert mich, daß hier kein Anderer dazu was sagt.

Grüße Frank

Joes
12.11.2013, 20:09
Hallo Frank,
danke für die Antwort. Das löschen der Cookies hat nicht geholfen. Hoffentlich wird eine Lösung des Problems gefunden wird.

Martin K.
14.11.2013, 16:30
Tritt das Problem auch auf wenn Du das Mobile-Style verwendest? Unten links auf »Style auswählen« gehen.

BG
Martin

Joes
14.11.2013, 18:29
Leider finde ich die Einstellung nicht. Diese war früher unten links. Übrigens habe ich die Cookis gelöscht mit dem Ergebnis, alle Beiträge wurden als gelesen markiert.

Frank K.
14.11.2013, 18:44
Das ist immer noch unten links. 'style auswählen' sieht man nur, wenn man das Auswahlfeld anklickt. Normal steht 'hp-new' da. Rechts daneben ist das Du/Sie-Wahlfenster.

Der Style hier ist nur temporär. Im Kontrollzentrum kann man seinen Wunsch-Style voreinstellen.


Übrigens habe ich die Cookis gelöscht mit dem Ergebnis, alle Beiträge wurden als gelesen markiert.

Das ist der normale Grundzustand. Gleiches erreicht man im Forum mit der Funktion 'Aktionen » Alle Foren als gelesen markieren'

Grüße Frank

Joes
14.11.2013, 19:13
Da sind die Unterschiede nur schwer zu erkennen. Ich nehme an, dass diese Zeichen zischen blau und grau wechseln sollten. Aber das selbe Ergebnis:
kein Unterschied nach dem lesen.
Ich wollte gerade ein Bild einfügen, aber wo bitte ist der Link dafür?????????

Frank K.
14.11.2013, 19:19
Bei dir ist wohl alles etwas ausser Kontrolle :) Im Kontrollzentrum kann man 3 Editoren jeweils mit und ohne Dateimanager wählen. M.E ist der erste Standard und da gibt es kein Bildeinfügen. Die beiden anderen haben eine Werkzeugleiste mit Bildeinfüge-Button 'Grahik einfügen'. Ich nutze #2.

Grüße Frank

Joes
14.11.2013, 19:28
Da sind leider nur 2 Möglichkeiten.
Ich benutze HP- Style. Leider besteht da eben die Möglichkeit Bilder einfügen nicht. Firefox hat ebenfalls keine Möglichkeit des Bilder einfügens.

Frank K.
14.11.2013, 19:33
Verschiedene Einstellungen:
zuerst die Boxen für die 3 Editoren,
dann die Auswahlmöglichkeit für Style,
dann die Auswahlmöglichkeit mit/ohne Dateimanager,
dann ... GF

Joes
14.11.2013, 19:45
anbei mal ein Screenshot des mobilen Styles
86964

Joes
14.11.2013, 19:57
86965

Offensichtlich kein Fehler der Browser. Safari, Firefox und sogar IE in Win haben Probleme.

Frank K.
15.11.2013, 09:26
Letztes Bild kann ein Seiteneffekt sein. Gestern wurde im Prinzip ganztägig das Forum umgestellt und massiv Themen verschoben.

siehe » http://forum.hidden-places.de/showthread.php/4715-Neue-Unterforen/page3?p=91942&viewfull=1#post91942

GF

Joes
15.11.2013, 19:01
Ich habe gerade mit dem IE 7 in Win das Forum noch einmal besucht. Fehler sind nicht mehr auf der Seite. Besuchte Seiten werden nach dem lesen immer noch als nicht gelesen gekennzeichnet. Welche Sicherheitseinstellungen sind für den IE in Win notwendig, um dieses zu verhindern. In Safari habe ich das Tracking der Webseiten nicht abgeschaltet. Cookis werden von Dritten oder Werbeanbietern unterdrückt.
Hat keiner eine Idee???

kallepirna
15.11.2013, 19:11
Warum nimmste nicht den Mozilla Firefox, der läßt sich super konfigurieren dann dürften deine Probleme vorbei sein. So schlecht ist er nun auch nicht. Mfg.kallepirna

Frank K.
15.11.2013, 19:14
Für WinIE10 unter Win7P/64Bit die Standardeinstellungen für Heimnetzwerk. Internet Mittel bis Hoch. Schutz bei Neustart aktiviert (alles Standard).

Also genaugenommen bei mir gar keine Änderungen an den Optionen. Schon immer ab XP und IE?

Du solltest aber dabei deine individuelle Antivierenschutzsoftware und deren Einstellungen beachten. Ich mache da schon mal den Hardcore-Test und schalte alles ab. Ist aber nicht notwendig (aktuell bei mir).

Grüße Frank

Joes
15.11.2013, 19:34
Antiviernschutz habe ich nicht. Ich habe ein " Mutter XP" und erstelle daraus regelmäßig eine neuer virtuelle Maschine. IE 10 geht für xp nicht. Win verwende ich nur für den Notfall, deswegen kann ich dazu eigentlich nichts sagen. Möglicherweise ein Problem der Firewall?
Gruß aus Dresden

Frank K.
15.11.2013, 19:41
Möglicherweise ein Problem der Firewall?

Ja klar, die kommt noch dazu. Die schalte schon auch mal ab :) wenn ich Fragen habe. Aber wie gesagt, keine Probleme. WinXP betreibe ich auch noch temporär parallel. Das auch komplett ohne Schutz. GF

Klondike
19.11.2013, 17:41
darf ich ne "Apfel"frage stellen bitte,
stimmt es das eine externe Festplatte Formatiert mit NTFS am WIN PC NICHT von einem MAC gelesen werden kann? Da MAC das Dateisystem nicht schnallt?

Bin nämlich am überlegen mal MAC zu testen(Sicherheit) mach mir aber Sorgen meine Daten nicht einfach rüber zu kopieren.....

Maus
19.11.2013, 19:01
Klondike,
seit geraumer Zeit kann Mac OS NTFS-Dateisysteme lesen (das sollte dann auch mit externen Platten gehen). Für die Schreibfähigkeit auf NTFS muß man wohl aktuell immer noch einen Spezialtreiber in das System reinfrickeln.

Gruß M.

Klondike
19.11.2013, 19:10
o.k. alles klar! werde dann wohl eine 2te fürs transportieren in FAT formatieren, das ist dann wohl die einfachere Lösung

danke dir sehr @Maus

Joes
19.11.2013, 20:11
Was für Daten sollen gelesen werden?
Ich habe mit externen Speicherkarten in NTFS bisher noch nie Probleme gehabt.
Ich hatte bei dem Wechsel von Win auf Mac bedenken gehabt. Diese waren völlig grundlos. Zur Sicherheit habe ich Paralleles, damit können unbegrenzt virtuelle Win Maschinen erstellt werden.
Gruß aus Dresden

Klondike
20.11.2013, 10:16
hallo Joes, es gibt glaube einen Unterschied die Daten nur ansehen zu können, oder diese auch auf die Festplatte des MAC zu kopieren....

Aber ich breche mal an dieser Stelle ab, da es zu theoretisch ist, steht hier mal ein Apfel-Rechner und ich komme nicht klar melde ich mich wieder
Danke an euch BEIDE !!! Maus/Joes

und Grüße