PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Forenupdate auf Version 4.0.4



Martin K.
22.06.2010, 14:15
Heute Abend gegen 22/23Uhr erfolgt ein Update auf die Version 4.0.4. Folgende Änderungen sind enthalten:

Neues in vBulletin 4.0.4

* Implementierung der Facebook Open Graph API
- bessere Intergration von Facebook-Funktionen
- Inhalte gleichzeitig bei Facebook veröffentlichen
- mehr Informationen bei der Registrierung eines Benutzerkontos über Facebook verfügbar
* Facebook "Gefällt mir"-Button für Themen, Blog-Einträge und Artikel im CMS
* vBulletin Style-Generator


Die Hauptverbesserungen in 4.0.4

* Probleme mit bestimmten Browsern, insbesondere dem Internet Explorer, und Von-Rechts-nach-Links-Sprachen wurden behoben.
* Diverse Widgets wurden verbessert.

Beste Grüße
Martin

Martin K.
22.06.2010, 21:21
Forensoftware auf Version 4.0.4 aktualisiert.

Beste Grüße
Martin

Martin K.
23.06.2010, 11:05
Ich habe einen Block mit "Wer ist Online" oben rechts eingebaut, wird dieser eigentlich gewünscht? Dieser ist leider noch etwas fehlerbehaftet, wenn man innerhalb 1 Minute die Forenübersicht aktualisiert ist der Block leer, nach 1 Minute tauchen dann wieder Daten auf... Anfrage beim Hersteller looft...

Beste Grüße
Martin

Torsten.OSL
23.06.2010, 11:51
Ich habe einen Block mit "Wer ist Online" oben rechts eingebaut, wird dieser eigentlich gewünscht?

Hallo Martin, ich finde den Block gut.

Gruß Torsten

Frank K.
24.06.2010, 13:10
Martin,
seit der Umstellung auf 4.0.4 funktioniert bei mir der Button 'gehe zum letzten Beitrag' nicht mehr, ich lande immer auf dem Ersten. Bei der 4.0.3 klappte dies noch so.

Den Block 'wer ist online' finde ich auch gut. Man ist sofort informiert. Grüße Frank

Torsten.OSL
24.06.2010, 13:15
Im Forum, rechts auf den blauen Pfeil klicken, da klappts bei mir mit dem Sprung zum letzten Beitrag. (IE8 & Google Chrome)

Gruß Torsten

Frank K.
24.06.2010, 13:21
Stimmt Torsten,
wenn man (offenbar einmal) ein Forum aufgerufen hat, funktioniert es auch in der Übersicht :confused: Das ist ja eine 'schöne' Software - Grüße Frank

Martin K.
24.06.2010, 13:59
Ich habe das Problem noch nicht erkannt. Was soll nicht funktionieren? Wir reden hier über die Forenübersicht, oder? Klick auf den Button ganz rechts heist "Gehe zum letzten Beitrag" und klickt man auf den Themennamen ruft man den "ersten ungelesenen Beitrag" auf.

Grüßlis
Martin

Torsten.OSL
24.06.2010, 14:32
Hallo Martin, es gibt kein Problem. Ich denke Frank hat folgendes übersehen:


Klick auf den Button ganz rechts heist "Gehe zum letzten Beitrag" und klickt man auf den Themennamen ruft man den "ersten ungelesenen Beitrag" auf.

Gruß Torsten

Frank K.
24.06.2010, 14:49
Nee, #5 war so (auch in der Übersicht nach dem Forenstart - die benutze ich im Allgemeinen). Dann habe ich #6 Torsten gelesen, ein Forum geöffnet und dort einen Beitrag rausgesucht & seitdem funktioniert es ! Auch als Gast & ich hatte zwischendurch den PC auch aus. Offenbar werden da nur so einige Dinge (in Cookies ?) gespeichert. Gruß Frank

PS: In der Liste der 'Abonnierten Themen' funktioniert es (immer) noch nicht.

xyz27
24.06.2010, 16:29
"Online Übersicht" ist oben besser aufgehoben. Ist eben das gewohnte. Ansonsten finde ich das Layout in zwischen recht nett. Fast wie das alte, nur frischer.

Obermaat
25.06.2010, 18:13
Obermaat hat den Mobile Style ausprobiert und kriegt das nicht mehr rückgängig gemacht. HILFE !

Torsten.OSL
25.06.2010, 18:43
Martin, der Farbkontrast des Forums ist in meinen Augen perfekt-bitte nicht ändern. Man kann es auch mit dem Laptop in der Pampa bei Sonnenschein lesen.

Gruß Torsten

Torsten.OSL
25.06.2010, 18:46
Obermaat hat den Mobile Style ausprobiert und kriegt das nicht mehr rückgängig gemacht. HILFE !

Wenn Du es nur "unten links" geändert hast, sollte abmelden, Browser schlissen und neu anmelden helfen.

Gruß Torsten

Martin K.
25.06.2010, 21:33
Obermaat hat den Mobile Style ausprobiert und kriegt das nicht mehr rückgängig gemacht. HILFE !

Oder direkt http://forum.hidden-places.de/forum.php?styleid=4 aufrufen.

Grüßlis
Martin

Martin K.
25.06.2010, 21:34
Martin, der Farbkontrast des Forums ist in meinen Augen perfekt-bitte nicht ändern. Man kann es auch mit dem Laptop in der Pampa bei Sonnenschein lesen.

Gruß Torsten

Danke für das Feedback, bleibt im große und ganzen auch so, nur hier und da werden noch einige kleine Farben (Ränder usw.) angepaßt.

Grüßlis
Martin

Klondike
26.06.2010, 12:47
nur gaanz kleine Frage: welcher Unterschied besteht zwischen den Button´s "Was ist neu?" und gleich links darunter "neue Beiträge"?

wars schon
Grüße

Ralfi
26.06.2010, 13:39
Wenn ich den Forumstyle ändere und mich auslogge, dann ist er beim nächsten einloggen wieder blau...
Is dit normal???

Fragt Ralfi

teddie
26.06.2010, 14:58
ein angenehmes outfit...und alles funktioniert...danke!

Torsten.OSL
26.06.2010, 17:07
Wenn ich den Forumstyle ändere und mich auslogge, dann ist er beim nächsten einloggen wieder blau...
Is dit normal???

Fragt Ralfi

Hallo Ralfi, wurde hier schonmal beschrieben, ändere das mal in den Einstellungen, dann bleibts erhalten.

Gruß Torsten

Klondike
26.06.2010, 19:38
ja richtig, ich war damals der Fragende, also nicht links unten ändern sondern in deinen Profileinstellungen, wie Torsten schon richtig beschrieben hat

Grüße

Ralfi
27.06.2010, 13:44
ah, dank euch...

gr

Obermaat
28.06.2010, 05:55
Oder direkt http://forum.hidden-places.de/forum.php?styleid=4 aufrufen.

Grüßlis
Martin


Das war die Lösung, danke !

xyz27
28.06.2010, 10:20
Wie mir beim letzten Usertreffen mitgeteilt wurde, kann man hier alle Beiträge lesen, ohne sich anmelden oder gar registrieren zu müssen. Konnte ich kaum glauben. Ausprobiert! ...und tatsächlich, es klappt. Finde ich gelinde gesagt "negativ". Es grenzt natürlich die Kreativität meinerseits ein. Es sollte doch, wenn es schon keine geschlossenen Gruppen mehr gibt, wenigstens die Mühe der Anmeldung bleiben.

Martin: Vergessen oder bewusst abgeschaltet??

Maus
28.06.2010, 11:45
Es sollte doch wenigstens die Mühe der Anmeldung bleiben.

Da kann ich mich nur anschließen. Denke mal, sich als User anzumelden ist nicht "zuviel verlangt", wenn man die bisher im Forum zusammengetragenen Inhalte nutzen möchte.

Gruß M.

Martin K.
28.06.2010, 15:42
Martin: Vergessen oder bewusst abgeschaltet??

Eine Mischung aus dem beiden. Ich habe die Einstellungen erstmal zurückgesetzt (sprich nu ist alles zu), einige Unterforen sollen aber zukünftig wieder "offen" bleiben (z.B. Informationen, Termine, Fotografie)...

Grüßlis
Martin

Klondike
07.07.2010, 18:39
Hilfe!
ich bin nicht in der Lage meine Avatar-Bild einzurichten/zu aktivieren, nur ein Profilbild ist vorhanden...
Bei den Avatareinstellungen steht ich hab keins, kann diese Einstellung allerdings auch nicht verändern....
Freu mich über jeden Tipp!!!

Grüße

jollentreiber
07.07.2010, 19:06
Thomas, bei mir gings eigentlich ganz einfach. Kann aber evtl. auch an der Moderatoreneinstellung bei mir liegen. Ich werde mich mal mit Martin in verbindung setzen.....also schön ruhig bleiben. Hilfe ist unterwegs.

Gruß Lutz

Frank K.
08.07.2010, 11:46
Ich will noch mal auf meinen Beitrag #5 zurückkommen. Es ist immer noch so, auch egal aus welchem Boardteil ich es aufrufe. Meistens geht es nicht, ich lande dann immer auf Beitrag #1 und muss mich zum Ende durchhangeln. Manchmal geht es - unklar warum. Und eben bei der 4.0.3. war alles noch im grünen Bereich.


seit der Umstellung auf 4.0.4 funktioniert bei mir der Button 'gehe zum letzten Beitrag' nicht mehr, ich lande immer auf dem Ersten. Bei der 4.0.3 klappte dies noch so.

Bin ich wirklich der Einzigste, der dieses Problem hat ? Grüße Frank

Maus
09.07.2010, 13:44
Ich will noch mal auf meinen Beitrag #5 zurückkommen. Es ist immer noch so, auch egal aus welchem Boardteil ich es aufrufe. Meistens geht es nicht, ich lande dann immer auf Beitrag #1 und muss mich zum Ende durchhangeln. Manchmal geht es - unklar warum. Und eben bei der 4.0.3. war alles noch im grünen Bereich.



Bin ich wirklich der Einzigste, der dieses Problem hat ? Grüße Frank

Also zB auf der Neue Beiträge-Seite gibt es 3 Varianten, Titel des Themas linkt auf den Anfang, der Button links davon auf den ersten nichtgelesenen und der Button rechts bei "letzter Beitrag" zu ebendiesem.

Gruß M.

Frank K.
09.07.2010, 14:06
... und der Button rechts bei "letzter Beitrag" zu ebendiesem.

Maus,
das ist irgendwie schon so klar. Gerade jetzt nach dem Einloggen hat es bei den Meisten geklappt & bei diesem hier z.B. nicht.

Ich habe es mit WinVB+IE7, WinVB+FF & anderer PC WinXP+IE6 versucht. Immer dasselbe Resultat ?! Grüße Frank

Torsten.OSL
09.07.2010, 14:23
Wie hier schon mal beschrieben, funktioniert es bei mir problemlos (Win7+Vista+XP-IE8+GoogleChrome)
@Frank
Vielleicht mal den IE auf den neuesten Stand bringen?

Gruß Torsten

Frank K.
09.07.2010, 15:08
ok Torsten, da ich grundsätzliches Vertrauen in dich habe läuft jetzt WinVB+IE8. Mal sehen :o Grüße Frank

PS: Ich mache so was ungern, es ist mein Entwicklungssystem, da muss man etwas vorsichtig sein.